Recent Posts

Pages: [1] 2 3 ... 10
I will send you an eMail with the address.  Let me know if you don't get it today.

Where should I send it?

Completely deleted all CoopBoss items devices & SmartApps from SmartThings earlier in the week.
Finally got a chance to go out & reset it again today. It fought a little, but then I found it & added it.
Set the auto-close light level & hit the unknown button to open it.
It opened & updated the status to open.
I then set the auto-open light level & went to set it to auto-open.
It never responded again.
Fiddled with it for another 20 minutes, then disconnected it from all the wires & unmounted it.

I'm guessing that Zigbee module is misbehaving or something.
CoopBoss support / Re: Any issues with the latest SmartThings patch? Mine stopped working
« Last post by Fallon on September 20, 2017, 01:48:26 pm »
It happens.

On the latest disconnect less than a day after the reset the freshly added CoopBoss wasn't attached to any of the SmartApps or Virtual CoopBoss yet.  I'll completely uninstall those apps & give it 1 more shot before I worry about sending it off.
If I recall correctly you had this problem back in February.  I think you got it to settle down by deleting the virtual CoopBoss device type, removing the SmartApps or automation routines you created to control the coop door.   I think you even deleted the device driver and reinstalled everything and that fixed it.  If you look back over our conversations it looks very similar to what is going on now.  On July 10th your post said you re-enabled the virtual CoopBoss & scheduled task after it worked fine manually for a few months.

I haven't had anyone else with this problem so I don't think anything is going on with SmartThings.  I know my wife has hers set to auto close at light level 1.  In the morning she manually opens the door by pushing the button in the app.  This works like clockwork, has for close to 3 years now.

If you want to send it back to me I can test it on the bench.  If it passes all the test on the bench I will put it out in the field and test it outside.  If I can't get it to fail right away it may take a couple weeks to find the problem.  I will also be happy to give you a refund if you want to return it. 

Sorry your having problems.
CoopBoss support / Re: Any issues with the latest SmartThings patch? Mine stopped working
« Last post by Fallon on September 20, 2017, 12:45:11 pm »
I'm a little fuzzy on the details myself as there is a significant random element in there.

I haven't had many problems when controlling the door manually via SmartThings. However the most recent connectivity loss occurred just after reinitialize things when only manual control was being used (no chance to setup Virutal Coopboss or any other smart apps).
The CoopBoss does seem to loose it's connectivity to SmartThings within a few weeks or a month when I try & control it automatically with any of the automation routines (Virtual CoopBoss) in SmartThings.
When you say it works in automatic mode this is what I think you are telling me: 
It works fine if you use the default device type driver only (no virtual device type, no custom smart apps).  By fine I mean you can open and close the door by pushing the button in the app, you can put it on auto open and close in the app.  It will auto close and open when the light level reaches the proper thresholds. It runs like this just fine and stays connected.

You only have problems when you try to use it with the virtual device type or a custom smart app?  That is when it gets disconnected. 

Is all this correct?  Just trying to get a clear picture.
CoopBoss support / Re: Any issues with the latest SmartThings patch? Mine stopped working
« Last post by Fallon on September 19, 2017, 03:15:19 pm »
It seems to work fine in automatic mode.

I never even got a chance to put it into any of the automated routines this last time. Deleted it from SmartThings, reset it, re-added it to SmartThings, Opened & closed it a few times from the app, then set the auto-close thresholds. I then set it to auto-open at a high light value & put my phone away. Next morning it was offline (button still worked as always). I don't think the auto-open settings stuck as it didn't auto-open today & I only see the auto-close set in the app. I just looked & it's not attached to any SmartApps yet either. It kind of feels like ZigBee module is wigging out or something as the rest of the system works fine.
Humm. So I understand.  It works fine and stays connected if your not using it with the virtual coopboss & custom task?  When it looses connection you have to rejoin it to the SmartThings network, right?

If you would like to send it back to me I will be happy to put it on the bench and see if I can find anything.  Let me know and I will send you an eMail with the address to send it to.
CoopBoss support / Re: Any issues with the latest SmartThings patch? Mine stopped working
« Last post by Fallon on September 19, 2017, 01:06:12 pm »
It lost it's connection again a little while ago again. Finally got around to resetting & re-adding it the other day & it lost connection to SmartThings by the next morning. already. Only a couple of commands were issued before it died this go around.

Something it defiantly funky with my unit.
Finally re-enabled the virtual coopboss & scheduled task, will see how it goes. It was working fine manually for a few months.

Whenever SmartThings pushes out an update (I get beta updates) the coop door closes. Happened 2-3 times now. Odd, but not to problematic.

The turkey keeps unplugging things. Rally need to zip tie the wall wart brick to the outlet & dress the cabes better. Mr. turkey is likely becomming turkey burgers sooner than later though,
Pages: [1] 2 3 ... 10